Skip to Content

Report Template does not save

HI,

I am creating a new report template. On save I get this error: Error occurred while saving the document template; save again. Although I save again, it does not save the layout. At this stage I don't check the symbols as I have not yet created any into the layout. Even though I say 'check', it does not save at all.

Can anyone help. I have checked the File locations for Template folder to be correct C:\....\SAP\FrontEnd\SAPgui\wwi

Am on GUI 7100.3.12

Patch 12

Any recommendations ? Thanks

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 16, 2009 at 04:40 AM

    Hello,

    Check for missing / incomplete Document Status configuration. Check this SAP note Numbered 995736 and carry out customization activities stated in it.

    Thanks

    Jayakumar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 16, 2009 at 10:44 AM

    Hello Sanjay,

    It seems to be DMS configuration issue. May be your system is trying to store the template document to external database by using "kpro". Please check for following two configurations:

    1. Go to Basic Data & Tools-->Report Definition >Settings for Document Management>Assign EHS doc type to DMS doc type Here for doc type "SBV" , Ty. should be "SBV" and Data Carrier should be "SAP System" if you are not specifying any external server for document storage.

    2. Next, Go to Basic Data & Tools-->Report Definition >Settings for Document Management> Check Doc types and doc statuses. Go to the "Details" of doc type "SBV", and uncheck "kpro" if checked.

    If you have configured external server for WWI docs, then you need to define different data carrier.

    Please tell if it solves your problem, otherwise you may be probably having problem with your document status management.

    In that case, you may like to refer following SAP notes in sequence.

    995736,1005225,1091699.

    regards

    Pavan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Sonja Koehler

      Hello,

      If you have done local installation, please try installing again by following steps mentioned below:

      Open any Word document .docx

      click on "office button"

      click on "word options"

      click on "advanced"

      click on "file locations"

      select "user templates"

      click on "modify"

      look in " C> program files>SAP> front end> SAP Gui-->wwi". click on "Ok"

      If you have MS word 2003, go to tools> options>advanced..Then follow the above steps.

      See if above solves your problem, otherwise the reason may me that the report template that you created is not getting checked-in inside the SAP database; only header information is getting created. Did you get any message while saving the report template after inserting the symbols? If yes, then you would have to redefine your document status management by following the SAP notes provided earliar.

      Hope this solves your problem.

      Regards

      Pavan