Skip to Content
0

MIRO Manual Tax amount input not shown in VAT Return

Nov 18, 2016 at 03:54 PM

160

avatar image
Former Member

Hello experts,

You find the question below, this is the scenario:

- Document Currency is Foreign currency. Tax reporting by National Currency (=Local Currency)

- Tax Exchange rate may be different from document exchange rate: "Rate for Taxes" is used

- TVAT001 settings is implemented. Switch off Tax Translation between LC and DC set in IMG

It is requirement to take exchange rate for taxes from supplier's invoice, which can be achieved by using "Rate for Taxes" on MIRO Tax tab. It is posisble to manually change this rate according to supplier's invoice. This works fine.

However, there was once case where Tax Amount calculated by "Rate for Taxes" was different from actual Tax Amount on supplier's invoice (although using the Tax Exchange rate from this invoice). This may be caused by different calculation approach (SAP calculated from document currency tax line item but supplier calculated from LC base amount.)

Now user wants to uncheck "Calculate Tax"-Flag and manually change LC Tax amount on MIRO Tax Tab. This is possible, Tax line item is posted with this tax amount and exchange gain/loss is adjusted automatically, but when I check the VAT Return in National Currency, manually entered amount is overwritten by "Rate for Taxes"-Calculation. I think it is field "BSET-LWSTE".

How can we achieve field "BSET-LWSTE" to be filled by manual input in MIRO Tax-tab?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Timothy Bown Jun 01 at 03:27 PM
0

have a look at BTE2051

Share
10 |10000 characters needed characters left characters exceeded