Skip to Content
author's profile photo Former Member
Former Member

Extraction of certain master data not working

Hi, we are on BI7 and some of the BC masterdata extractions are not working correctly. Some masterdata working fine, consequently communication between systems working, but some master data fields e.g. 0co_area, 0chrt_accts and more are not working fine. Get this on 3.x and new datasources.

The data does get pulled through but the upload just never goes green, and keeps running. If one look at the batch jobs (SM37) in the appropriate source system, it keeps on going until it is manually stopped.

I am only experiencing this problem with data pulled through from the production system - I am pulling it through to my testing and production box, but fails in both, where all other ECC systems are fine.

In the monitor there is a warning and the following is the details of the monitor:

Overall status: Missing Messages or warnings

Requests (messages): Everything OK (green) Data request arranged (green)

Confirmed with: OK (green)

Extraction (messages): Missing messages (yellow)

Data request received (green)

Data selection scheduled (green)

Missing message: Number of sent records (yellow)

Missing message: Selection completed (yellow)

Transfer (IDocs and TRFC): Missing messages or warnings (yellow)

Request IDoc: Application document posted (green)

Info IDoc 1 : Application document posted (green)

Data Package 1 : arrived in BW ; Processing : Selected number does not agree with transferred n (yellow)

Info IDoc 2 : Application document posted (green)

Processing (data packet) : Everyting OK (green)

Inboun Processing (32 records) : No errors (green)

Update PSA (32 records posted) : No errors (green)

Processing end : No errors (green)

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 14, 2009 at 03:51 PM

    Hi,

    In the source system try checking for any messages in SM58 and BD87.

    R$

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      HI,

      Check whether the job which got kicked in R3 is getting completed and the in SM51 you have something got hungup.

      If R3 Job in your id is taking long time then it would be because of process unavailability or would be on code written for the datasource if any.

      Its looks like ARFC problem. You can ask your Basis consultant why that particular job in R3 is getting hunged up for lon time.

      Thanks,

      Arun

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.