Skip to Content
avatar image
Former Member

SPRO Settings: COPY INSPECTION RESULTS DURING RESULTS RECORDING

Hi Experts,

My client wants to go for Copying of Inspection results from one Inspection lot to another during Results Recording.

Now I require some clarifications regarding the SPRO settings:

1. In SPRO-> Quality Management-> Quality Inspection-> Make Settings for Copy of Inspection Results:

a. I have maintained "Control in Insp. Lot - No Data Transfer". Is it Correct??

b. What shall I maintain in "Control in RR"?? "Automatic Data Transfer when accessing Results Recording" OR "Manual and Automatic Data Transfer"??

Pls revert back.

Regards,

Kaushik.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 14, 2009 at 06:52 AM

    hi

    1.path is ok

    2.Better to select "Manual & Automatic data Trnsfer

    3.Better to select "Manual & Automatic data Trnsfer

    for more details there is one post where you have participated

    copy inspection results

    Regards

    Suji

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sujit,

      Thanks for the reply.

      Now, I would like to know...whether these all SPRO settings are enough, or some thing else needs to be done (BAdI, Etc.)??

      Regards,

      Kaushik.

  • Sep 15, 2009 at 08:13 AM

    Dear Rahul

    Make sure that in the inspection plan for each mic for which you want to copy , you have maintained in General Data > Origin Result data > 02 previous inspection

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Rahul

      You have mentioned that in customizing you have maintained

      Control in RR - 2 Automatic data Transfer

      instead of this you maintain

      Control in RR - Manual and Automatic data transfer

      & check . I think u will get the pop up window asking for inspection lot number of which results to be copied.

      Regards

      Amit

  • Sep 14, 2009 at 07:29 AM

    dear Kausik

    Make sure that in the inspection plan for each mic for which you want to copy , you have maintained in General Data > Origin Result data > 02 previous inspection

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      Again some doubts:-

      1. For all the Inspection Types (viz., 04, 09, etc.), I've maintained the Origin TL as 02, DatOrig. RR as 02, Selection as 300 and Mapping as 200 for 04 Inspection type and 100 for inspection type 09. Moreover, I've also ticked the Log checkboxes.

      Are these settings correct??

      Pls let me know ASAP.

      Regards,

      Kaushik.

  • Sep 14, 2009 at 11:18 AM

    Dear Kaushik

    The settings is ok. Kindly check and let me know whether it is working or not. test it and if any issues come back

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Ganesh,

      It's still not working....actually the pop-up asking for the reference Inspection lot is not coming in the Results recording worklist (QE51N).

      Regards,

      Kaushik.

  • Sep 15, 2009 at 05:38 AM

    Dear Kaushik

    1) Kindly Do the setting for 04 inspection as follows

    Control in Inspection lot - 3 Manual & Automatic

    Control in RR - 2 Automatic data Transfer

    Origin TL - 02

    Data origin - 02

    Selection - 300

    Mapping 200

    Del Day 0

    log Untick

    Check with this setting for 04 inspection whether in QA32 lot number is been asked when doing the result recording

    2) Make sure that Enterprise framework EA-PLM is active . You can check with the help of Tcode SFW5

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Nagesh,

      sorry i came in between , it is asking for inspection lot but not copying results pl suggest any setting ?as i did as per your instructions only pl guide.

  • avatar image
    Former Member
    Sep 21, 2009 at 05:29 AM

    Hi Kaushik,

    To achieve Copy inspection results from one lot to another, you have to implement the BADI QEC_RESULT_COPY.

    Make the Settings as below:

    Control in Insp. Lot - Automatic Data Transfer at Sample Calculation.

    Control in RR - Automatic Data Transfer When accessing Results Recording

    Close - Make Tick mark

    Origin TL - No setting

    DatOrig.RR - 02

    Selection - 300

    Mapping - 100

    Log - Make Tick mark

    Do the above settings you can achieve the Copy Inspection Results.

    Regards

    V. Devaraj

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Devraj,

      In my prd system not displaying SRPO-IMG "COPY INSPECTION RESULTS DURING RESULTS" , could you please tell me that how can i activate same in SPRO-IMG

      Regards

      Chandra.