Skip to Content
0
Former Member
Sep 11, 2009 at 04:38 AM

ERP Upgrade - Problem with Media in Phase KEY_CHK

17 Views

Hi,

I'm trying to upgrade from R/3 4.6C to ECC6 EHP4. The documentation that I'm using is:

Master Guide: Upgrade Master Guide

Document Version 21.00 u2013 May 04, 2009

Material Number 50079661

Media List: SAP NetWeaver 7.0 Including Enhancement Package 1 Support Release 1

Document version: 1.0 ‒ 04/08/2009

Upgrade Guide: SAP ERP 6.0 Including Enhancement Package 4 Support Release 1 ABAP

Based on SAP NetWeaver 7.0 Including Enhancement Package 1 FOR UNIX/ORACLE

Document version: 1.0 ‒ 2009-05-04

Software Used:

Upgrade Master - SR1

SAP EHP1 FOR SAP NETWEAVER 7.0

EHP 4 FOR SAP ERP 6.0/ NW 7.01

Number 51036889

SAP EHP1 SR1 FOR SAP NETWEAVER 7.0

Upgrade Export

Number 51036860

SAP EHP1 FOR SAP NETWEAVER 7.0 SR1

Kernel 7.01

Linux on (IA32 32bit, IA64 64bit)

Linux on (x86_64 64bit, Power 64bit)

Linux on zSeries 64bit

OS/400

Number 51036769

I have started the upgrade but have hit a roadblock in the phase KEY_CHK where it does not accept the kernel DVD that I've specified. The error message is:

The requested Data Carrier is not mounted on any of the mount points you entered.

class com.sap.mid.mxp.UnspecificDataCarrierRequest:com.sap.sdt.bootstrap.BootStrap@26544ec1 incompatible with class java.io.File:nullPlease enter mount points for the DVDs required for the upgrade.

Enter at least the mount point for the DVD titled "Kernel DVD for OS LINUX_X86_64 and Non-Unicode"

The kernel DVD above is Non Unicode and I've tried the Unicode version also without any success. I have also tried material number 51033508 (SAP NETWEAVER 7.0 SR3).

Has anyone experienced this problem before? Am I using the wrong DVD and if so can you please point me to the correct kernel material number that I require?

Thanks in advance,

Chengappa