Skip to Content
author's profile photo Former Member
Former Member

VF06 not working for Intercompany Invoices

HI All,

I had flagged the Intercompany indicator in VF06, but my backgroung job still doesn't generate intercompany invoices. Only the customer invoices are getting generated.

Any ideas what might be stopping it ?

Thanks & Regards,

Vidya Sagar

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 09, 2009 at 05:12 PM

    Hi,

    Can you check whether the INTERCOMPANY billing documents types were maintained in the VARIANT or not?

    try to execute the Job manually and see what is the JOB Log in it.

    please revert back if you need more info.

    regards,

    santosh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Marcin Milczynski

      No. It is not mandatory to create customer invoice before intercompany invoice.

      The problem is with my variant itself. In my variant, I had given the sales org as that of the selling sales org. It should be the delivering sales org, which I did change and it worked.

      Thanks evrybody.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.