Skip to Content
author's profile photo Former Member
Former Member

Workflow issue in different clients of same server

WF should trigger whenever a contract is created or changed. It is working as expected in Q-client100

but it is not working in Q client-120. WF is triggering when a contract is created, but it is not working when a contact is changed

1) I have checked SWETYPV, 2)executed FM SWD_WFD_REPLICATE_FROM_9999. check SWU3, SWEC, template .

debugged ME32K. but could not find any solution.

hence request your expert guidence.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 10, 2009 at 06:52 AM

    Hi Sarath,

    Please check if the relevant customizing TR has been moved correctly into the Quality system 120.

    Also refresh the org environment using SWU_OBUF t-code.

    Hope this helps!

    Regards,

    Saumya

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 09, 2009 at 04:30 PM

    Hello,

    How is the workflow beng triggered, by the creation of an event? If so, check SWEL (event trace) to see if it is also being created in client 120.

    regards

    Rick Bakker

    Hanabi Technology

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.