Skip to Content
author's profile photo Former Member
Former Member

Posting Asset Revaluation using ABAW

Hi All

I am trying to post an asset revaluation using transaction ABAW. I am using transaction type 800 to post an increase APC, and at the same time posting an amount to 'Reval O Dep CY'. I am able to successfully post the document. When I check the results on AW01N I can see the change in values on the 'Planned Values' tab. However, when I look on the 'Posted Values' tab nothing appears. I would expect to see the revaluation amounts in the last two columns. The result is that when I post depreciation the revaluations are not posted.

I am sure there might be a bit of missing configuration but I can't seem to find it.

Can anybody help point me in the right direction, please.

Thanks

John

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Sep 09, 2009 at 07:45 AM

    Hi John,

    habe a look at the documentation, it is mentioned there. The revaluation is posted to G/L with the depreciation run. Hence run the depreciation run once, and it will post the revaluation amounts to G/L.

    Beforehand you should check OAYR (posting rules of depreciaiton run), that the checkbox "post revaluation" is checked.

    Regards,

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.