Skip to Content
author's profile photo Former Member
Former Member

Not able to retreve my companies in the chose company window

While logging on the welcome screen my SQL Server is not connecting due to which in the chose company window I am nt able to access my company names.Can anyone help me in that.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 08, 2009 at 10:18 PM

    You may click on Change Server button and see what is listed on Current Server.

    Thanks,

    Gordon

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 09, 2009 at 04:35 AM

    Hi!

    Check wheather you can connect your server via ODBC from the client.

    Is this happaning in single client or what ?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 09, 2009 at 05:57 AM

    Hi Aanya...

    Solution For Your Problem...

    1. Double click the SAP B1 Service Manager Icon which is available in system tray..

    A small window will appear, u can able to see a combo box on that window..

    On that combo box, drill down it and select the license manager 2007, select that

    and Click on the play buuton or click on the stop button again play it...

    your Problem will be solved..

    if Again the same prblm arising means

    follow this..

    2. open your SQL Server using SQL server Management Studio, login via window authentication mode..

    After Logging in, you can able to find the object explorer window on left side, there u can able to see 6 option in tree structure, among that 6 option right click the security option select New and again select Login, A user creation window will be open for creating a new user, there create a new user with full priveilege and connect your sap with sql server by using this user

    If again problem arising means

    3. Just Clean your temporary files, click start -> Run -> type %temp%,

    a folder will open and delete maximum files and restart your machine, tour problem became solved,

    If it continues

    4. Just Right Click the MyComputer Icon, click manage button, a window will open, on that window just expand the Services & Application Option, Select and Expand the SQL Server Configuration and select the options available under the SQL server configurationm and just start the maximum service and in SQL Server Protocol Option just Enable the Maximum Protocol, Note: On the Protocol option, Shared Memory Option should be always in Enable mode, it is Mandatory..

    If it Again Continues

    5. Just Create a User DSn in your control panel --> Administrative Tools --> ODBC Datasources. This user DSN should be created with SQL User ..

    If it Agains Continues, just

    Come on Team Viewer session i will clear the problem....

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.