Skip to Content
author's profile photo Former Member
Former Member

Problem with Cache Update in Integration Builder

Hi,

if I want to a update the cache for an instance in the Integration Builder (PI 7.1) I am getting the message:

> Unable to establish http connection

> http://<host>:<port>/run/value_mapping_cache/ext....

The problem is that the port changed from 50000 to 8000 and the question is where can I configure this port change?

Thanks and regards

Patrick

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 08, 2009 at 02:57 PM

    Hi Patrick,

    please check out Exchange Profile parameter com.sap.aii.connect.directory.httpport.

    Regards,

    Udo

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I guess the problem is the Adapter Engine Connection Data Cache.

      If I go to sxi_cache -> goto -> adapter engine cache

      then there is the wrong port for the adapter engine URL.

      Where can I change this value?

      One thing I tried was setting the value of SLD.selfregistration.httpPort (Note 804124) but didn't help so far.

      Any ideas?

      Regards

      Patrick

  • author's profile photo Former Member
    Former Member
    Posted on Sep 08, 2009 at 11:29 AM

    Hi Patrick,

    Go to tcode "SMICM", then go to Menu "Goto -> Services".

    Select your type of service for which you need to update the port and then go to menu "Service -> Change".

    Thanks,

    Sidhartha

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.