Skip to Content
avatar image
Former Member

Workflow error in CUP 5.3

Hello everybody

I have a workflow that is setup with two paths - one standard and one detour

the problem that i'm having is this: i have created a request with two roles, one with a role approver and one without. At the very end of the approval stage, after the risk analysis was done, the request fails with the following error:

"Failed to process your request, config error, approver not found for the following:"

rolename (which is not linked to any approvers)

Is it possible to fix this problem. At the moment i split the request in two and complete it separately and then i get no errors.

Thank you in advance.

Jacklyn

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 08, 2009 at 06:24 AM

    Hi Jacklyn,

    I tried to create the same scenario, system didn't returned any error while taking the detour path for the role with no approver defined.

    Can you share the Workflow -> Detour/Fork Configuration ?

    The one which worked for me was the condition :"Roles with No Role Owner " on the "Role owner Approver" stage.

    Cheers !!

    Zaheer

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi everybody,

      thank you for all the replies, i have found the difference in my development and production landscape. In the configuration tab, Roles, Role selection is a tick "auto approve roles without approvers"

      This tick was switched on in DEV and not in PRD, after i have switched it on, everything worked.

      Thank you again

      Jacklyn