Skip to Content
0
Sep 07, 2009 at 02:36 PM

Software requirements for MaxDB 7.7

18 Views

Can someone tell me the software requirements (especially the opereting system) for MAXDB 7.7? Is this version also running under Windows 2000?

We will use this version in our new relase and some of our customer still are using Win 2k.

Thanks for helpfull response.

Thomas