Skip to Content
0
Former Member
Sep 04, 2009 at 03:24 AM

Update SAP Content Repositry in SLD

37 Views

Hi

We are planning to update SAP content repositry in XI Dev and XI Prd server.

XI DEV has the following information in Administration--> Details:

Required SAP CIM Model Version: 1.4.29

CR Content Version (sld/active): SAP_CR 2.3

Other Import Content Versions (sld/active): No other imports detected

Namespace Objects Classes Instances AssocClasses AssocInst QualDecl Model Version

sld/active 114277 252 42384 395 71216 30 1.4.31

XI PRD has the following information in Administration--> Details:

Required SAP CIM Model Version: 1.4.29

CR Content Version (sld/active): No versioned CR imports detected

Other Import Content Versions (sld/active): ALL 1.0

Namespace Objects Classes Instances AssocClasses AssocInst QualDecl Model Version

sld/active 113466 252 42039 395 70750 30 1.4.31

Questions:

1. Which is the current Model version? 1.4.31 or 1.4.29 in both servers. (I think it is 1.4.31 but would like to confirm it).

2. In XI Dev server, CR Content version is SAP_CR 2.3 but in XI PRD, no versioned CR imports detected. What could be the cause of this difference?

3. In XI DEV, there is no Other Import Content Versions (sld/active) detected but in XI PRD, it shows the value of ALL 1.0.

Any reason of difference?

can these differences in both instance create any problem during the update of CR?

oss note 669669 describe to update the SLD CR. If someone has some suggestions, pls share it with me.

Thanks

Amar