Skip to Content
0
Former Member
Sep 03, 2009 at 09:46 AM

JSPM in high availability

17 Views

Dear Friends,

I have installed PI 7.1 in High availability using Microsoft windows MNS based cluster. It was with initial patch level 04 of Netweaver 710.

I have installed SCS, ASCS, Enque Replication Services etc in cluster mode. I have installed primary application server on Node 2 and Additional Application server on Node 1.

Now I installed SP07 using JSPM from my Primary Application server i.e. Node 1. It went successfully and my support Pack level was upgraded to Sp07. But now when I open Java stack in Node 1, It shows only home page using url - http://10.6.4.178:50000

After that if I open any link e.g. UME or NWA, it does not open and throughs following error :

-


Service cannot be reached

What has happened?

URL http://10.6.4.178:50000/wsnavigator call was terminated because the corresponding service is not available.

Note

The termination occurred in system PIP with error code 404 and for the reason Not found.

The selected virtual host was 0 .

What can I do?

Please select a valid URL.

If it is a valid URL, check whether service /wsnavigator is active in transaction SICF.

If you do not yet have a user ID, contact your system administrator.

ErrorCode:ICF-NF-http-c:000-u:SAPSYS-l:E-i:sappicl1_PIP_00-v:0-s:404-r:Notfound

HTTP 404 - Not found

Your SAP Internet Communication Framework Team

-


Java is started properly on both the nodes without any error. While it is working fine on Node 2 i.e. 10.6.4.179.

Please suggest ! Do we need to do so special step for installing patch through JSM in High availability setup?

Jitendra Tayal