Skip to Content
0
Former Member
Sep 02, 2009 at 02:05 PM

SLD error

20 Views

Hello,

I am about to run the template installer for BI-Java. The values that pops up for back end BI are all not correct and went into the Visualadmin/services/configuratioadapter/CTC/property sheet sytem properties and found the the values in there are wrong and that is the reason it is not picking up in the NWA. I tried chaging the CTC properysheet with correct and restarted the instance but still NWA does not pick up those changed values. I was able to change the all the values in NWA manually and tried executing the template installer, it gave the below error.

Validation Error: Test SLD connection:It was not possible to test the SLD system (SLD_HOST) with the user (SLD_ADMIN) and its password given in the property sheet. Please verify and retype the values in the corresponding fields. You can also go to visual administrator -> "SID" -> Server xx -> Services -> Configuration adaptor -> CTC -> Propertysheet SystemProperties, make sure that the parameters related to SLD are correctly typed and rerun the template.

Though I was able to change all values whiile running the template installer, there was no option for SLD properties and that is there ony in proerty sheet. Please let me know the procedure to change the property sheet and get it reflected in the template installer.

The CIM test is working fine, and the webdynrpro SLD test is also working fine.

Had any body came across this situation. Please let me know.

Thanks,