Skip to Content
author's profile photo Former Member
Former Member

Issue with extractor

Hello All,

After the service pack and enhancement packs in CRM, the quotations extractor is pulling '0' records.

Kindly suggest what could be wrong if any one has any idea about the issue.

Vicky

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2009 at 07:41 AM

    Hello,

    If you did not check yet. Please check the Transactions: " BWA1,BWA5,BWA7 SMQ1, SMQ2, SMW01 "for data availability.

    Step2

    Please replicate and reloade newly activated datasource and transfer rule.

    Regards

    Steven.

    Edited by: Steven Mathew on Sep 5, 2009 9:43 AM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Steve,

      Thanks for your reply.

      There is data in the tables. The extractor was not touched. but for some reason when the Service Pack was upgraded this issue has come up.

      Thanks & Regards,

      Vicky

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.