Skip to Content
avatar image
Former Member

_fu_p Upgrade Error from SAP 9.0 Pl 12 to 9.2 PL 4


Seen other posts about these _fu_p sap error, but they offer no actual solutions. Can anyone please shed any light on these? Am upgrading in a test environment in a stand alone system.



Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 18, 2016 at 09:14 AM

    Hi Kalli,

    I have found same issue while I was upgrading, after the _fu_p Upgrade error restore the database, again try to upgrade the same database, You will upgrade successfully.



    Add comment
    10|10000 characters needed characters exceeded

  • Aug 19, 2018 at 10:08 AM

    I get _FU_P error every time I upgrade my company database.
    This workaround fixes it for me


    SAP intends to provide a patch or patches in order to solve the problem described. The section Reference to Related Notes below will list the specific patches once they become available. The corresponding Info file of the patches in SAP Service Marketplace will also show the SAP Note number. Please note that these references can only be set at patch release date. SAP will deliver patches only for selected releases at its own discretion, based on the business impact and the complexity of the implementation.


    1. Ensure there is enough free space on the drive where SQL Server is installed, even if the database files themselves are stored on another drive.
    2. Open SQL Server Management Studio and run this query in the MASTER database (not the company database):
      1. DBCC TRACEON(3505,-1) -- disable automatic checkpoints
      2. DBCC TRACEON(661,-1) -- disable ghost clean up process
    3. Right-click each company database you want to upgrade, and choose Properties Options. Set Auto Update Statistics Asynchronously to False.
    4. Upgrade all company databases in this server as needed. (You don’t need to run step 2 for each company database.)
    5. After all company database are upgraded successfully, run this query in the MASTER database to revert to the previous SQL Server setup changes:
      1. DBCC TRACEOFF(3505,-1)
      2. DBCC TRACEOFF(661,-1)
    Add comment
    10|10000 characters needed characters exceeded