Skip to Content
author's profile photo Former Member
Former Member

Package disappearing

While executing the datamanager, whatever the packages I saw suddenly disappeared. There is no authorization issue also.

This is the case happening with many users, when they open the DATAMANAGER they are seeing the package, but when they click it, the whole package disappears from visibility and hencenot able to execute the package.. has some one experienced it similarly?

What could be the reason?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 31, 2009 at 02:51 PM

    ManiIyer -

    I haven't seen this particular issue, but a few guesses I have are:

    1. Are you using the same support pack for server and client installations?

    2. Does your client machine (i.e. laptop) have enough RAM, I believe 2Gb is recommended.

    Regards,

    Sheldon

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.