Skip to Content
avatar image
Former Member

SMSY Issue: systems are re-assigned incorrectly

Hello,

I'm running Solman 7 EHP1, and since upgrading to SPS 20 I've been having the following issue:

After the nightly refresh of my landscape in SMSY, via my Solution Manager's SLD, the systems are re-assigned to the Solution Manager Product Version (when they're actually XI/PI, ERP, and BW 3.5 type systems). I manually change them back, but its no use, becuase at the next SLD refresh, they'll be changed back.

This is causing other issues, such as changing the layout in my iBase structure. Which also leads to more issues...and so on!

Any ideas?

Jose

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 28, 2009 at 03:56 PM

    Jose,

    Here is what I would do.

    Go to SLD > Admin > Technical systems > all > remove systems that has wrong product version. Re-register from RZ70 from each technical system to SLD. See if it shows correct version. If it doesn't then do following:

    Go to SMSY_SETUP and replace SLD with Transport Sync. That will stop over riding your product version.

    Update SLD Data model and CR to latest.

    and change back SMSY_SETUP to get satellite system data from SLD.

    See if that works.

    Good Luck,

    Digesh Joshi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 05, 2009 at 07:26 PM

    Can you verify that the suggested solution in this tread actually corrected the problem? Did you find some other solution? My understanding from SAP support is there there are problems within the Landscape Fetch program that is causing this. I have disabled Landscape Fetch until this is resolved.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Is this issue resolved?

      You can follow the above mentioned suggestions.

      One more useful way is to change the system details as per your need and set it to the option SET DATA SOURCE TO MANUAL INPUT.

      After setting the data source to manual, goto the HEADER DATA for that particular system and in the data source option to MANUAL (MESSAGE AT ADJUSTMENT).

      Setting these options will ensure that the systems details are not overwritten by the SLD landscape fetch job.

      This should really solve your problem.