Skip to Content
avatar image
Former Member

Checking if PI 7.1 is configured correctly

Hello all,

I am following these documents to be sure that PI 7.1 is configured correctly:

Note: 1043195

Document: https://websmp209.sap-ag.de/~sapidb/012003146900000492702008E/ReadinessCheckFor71.pdf

Everything up to 1.3 is fine.

I am now on

1.3 Testing of the Web Service Runtime

I am trying to configure this and am running the steps below after running SRT_ADMIN_CHECK

I did the following:

1. Logged into client 000 as DDIC

2. ran SRT_ADMIN

3. chose Register Name of Inbound Destination (I entered nothing in the field) and executed

4. chose Register ABAP Connection (I entered nothing in the field" and executed

5. I created a service user in SU01 : <SID>_WS

6. I went to SM59 and was about to create a destination until I saw a destination named: <SID>

7. <SID> was defined as described here:

http://help.sap.com/saphelp_nwpi71/helpdata/EN/46/abbc69ba0c2a7fe10000000a1553f6/content.htm

7a. I used the name and password of the service user created as the login ID and password

7b. The Remote Connection test did not work until I gave the service user SAP_ALL. Then the test connection and logon worked.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 28, 2009 at 02:23 PM

    8. After running SRT_ADMIN, clicking the help button on the field, it said:

    If the receiver is an SAP system, the name of the instance in the SAP system is displayed here (for example, C11, CENTRAL_C11).

    THIS is what led me to think that the descripton <SID> was OK to use!

    9. I ran SRT_ADMIN

    10. I chose Register ABAP Connection

    11. I entered <SID> in the field and executed.

    When running SRT_ADMIN_CHECK, I am not getting any errors, the results are more in line with what is mentioned in note 1043195.

    Add comment
    10|10000 characters needed characters exceeded