Skip to Content
0
Former Member
Aug 25, 2009 at 06:39 PM

Version information of adapter engine in PI 7.1

175 Views

Hi Experts,

I have a freshly installed PI 7.1 , the installation, post installation and Pi readiness have been carried out.

I configured a simple file to file scenario...finished the esr part..however, in ID part..

when i open a communication component, im unable to save it...

I get an error like unable to check whether communication channel is compatible with selected Adapter Engine version since version information of adapter engine s missing in SLD

have any of u come across such an error?..

Any inputs will be highly appreciated

Regards,

Tauseef

Edited by: Ibrahim on Aug 25, 2009 8:41 PM