Skip to Content
author's profile photo Former Member
Former Member

cannot activate sap is retail

recently did a fresh install of ecc60 on my laptop watching the installation steps posted by some users. but letme tell you am a newbee and not a very expert installer.

here is what is my problem---

"I read somewhere, execute sfw5 tcode and i did that. Its meant for change system settings, further there are like 2 tabs "contract ar + ap and the second one as "enterprise addons". I chose the later one, "enterprise addons" and there you will see all the Industry specific "business functions. a list of them. they have their statuses right there as on or off. 70 % of them were all on few were off.

And the IS- Retail was off too also called as EA-RET , thats how it was showing up there . i just changed the corresponding status button to ON now . that is all.

went to top menu- system settings, i clicked activate-restart and the system immediately started doing something at the background , and it gave a message at the bottom about the same which is why i knew that its doing something.

after like 5 minutes the machine stopped. and i assumed that IS retail is activated now.

So i called up a friend of mine who recently finished up her IS Retail training, asked her to give me few Tcodes of IS retail. Some worked but some didn't and the system popped an error message saying " the system is still not setup for industry specific functions"

nany

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2009 at 02:28 AM

    Please check the support Pack Level is good enough to Start the Sap Retail.

    Thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2009 at 03:33 AM

    Hi Nany,

    Goto SFW5 once again. Select IS-Retail once again and select all the relevant check boxes (this is important) and then activate it again. Sometimes the activation does not go through in one run. Happened to me once. I ran the activation again and it worked out fine.

    Regards.

    Ruchit.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.