Skip to Content
author's profile photo Former Member
Former Member

Newly Created Branches not showing up for Recruiter in the Requisition.

Hi,

We have created Branches as Administrator and the Branches are not showing up for Recruiter when trying to create the requisition. Any suggestion on this will be great help.

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2009 at 03:15 PM

    Hi,

    We have created Branches as Administrator and the Branches are not showing up for Recruiter when trying to create the requisition. Any suggestion on this will be great help.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Uday,

      Do you have integrated E-Rec system or do you have sy=tand alone E-Rec system? Check in which system you have created?

      If you have created, then it should refkect in the drop down?

      Regards,

      Purnima

  • author's profile photo Former Member
    Former Member
    Posted on Aug 25, 2009 at 05:56 AM

    in table T526 have u given the applicant group correctly and in PE03 Pinch u need to give the return value as admin group.

    Eg:

    APPL RAZ Razia Shaikh Mr

    in pe03

    B Applicant Data

    APPL

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 25, 2009 at 11:22 PM

    Hi Uday,

    I'm not sure if this will do it, but I would start by confirming that value XXDEFAULT exists as a BP Address type (I believe it's table TB009).

    Let me know if this helps,

    Jon

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 26, 2009 at 07:13 AM

    Hi,

    the most common reason for branches not showing up is caused if someone does not use the frontend for administrator but the IMG nodes for creating branches and assigning to companies. This is caused by missing bp role assignment.

    So check the branches in TCODE BP that they have the role for e-recruiting branch assigned. The standard delivey uses bp role RCFBRA but this can be changed in T77S0 RECFA BRARO.

    Furthermore you should check if T77RCFBRANCHCOMP entries are ok.

    Kind regards

    Roman

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.