Skip to Content
avatar image
Former Member

Regarding the behavior of Application

Hi All,

I have an application( with 2views) that has some initial view that leads to second view where upon some input I'm triggering other WD application using Exit plugs.

Now, Sometimes when I test this applicaiton it opens the initial view or throws error "400 Session timed out - please log in again".

Test case 1:

If I have successfuly ran this applicaiotn that leads to the other WD application in one session, when the control is in 2nd WD application,

From SE80 If I run this Main application(1st one) again, it is giving me the second view of the 1st application instaed of 1st view.

Test case2:

If I refresh the applicaition, 400 message is coming up.

I have some other application which calls other applicaion, but the I'm not facing such problems for this application.

Please let me know the what could me the reason.

Regards,

Lekha.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 25, 2009 at 08:45 AM

    Hi,

    Test Case 1: Please check the default property of the view in Window, that might be the reason.

    Test Case 2: If you refresh from Second Application, I guess you might have cleared the session of the first application, so it will ask for authentication.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 24, 2009 at 11:33 AM

    Not solved.

    Add comment
    10|10000 characters needed characters exceeded