Skip to Content
author's profile photo Former Member
Former Member

Nodes got deleted from MMC console :-(

Hi gurus ;

Actually when i was Starting my SAP server both Java and Abap nodes, the power was gone.. Again when power came i see no nodes under MMC...

i checked in services.msc to start the SAPDM0_01 but i dont find one there, their is only SAP0Scol and sapccmsr.01 ..

i am also trying to configure LDAP under LDAP directory connection but i dont know the values

SAP Root Dn :

Directory server :-

and what user name and password we need to gove in Authentication..

Thanks in advance.. i hoping to get replies ASAP..

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2009 at 06:17 PM

    SID = DM0

    NR = 01

    Path = D:\usr\sap\DM0\SYS\profile\START_DVEBMGS01_sapserver

    User = sapserver.nagesh.com

    password =india123

    these Entries all absolute correct But you all people are seems to be like copy cats..

    seeee when you are explaining some think it should be clear and understandable giving a blind answer and just like that wont help..

    what was the problem like in the user filed :-

    user :- ./SapserviceDm0 ( should be given instead of SapserviceDm0...

    i wasted 2 days for this very very bad..

    Any ways thanks for all your help...

    reagrds

    Shakeel

    Add a comment
    10|10000 characters needed characters exceeded

    • Are the moderators observing the usage of this rude language?

      Yes, we are. Also Ruchit if you see something like this in the future please click on the abuse button so we can deal with it in a quickly manner. :-D

      Now, About the little rant.

      Not much I can add to what Ruchit mentioned. I think that pretty much resume what etiquette should be while posting on the forum.

      Also, your question is very basic showing that you did little research before posting.

      Sorry For that I Deeply regreat what i said , i donno at that i was angry, later i realise my fault

      Consider this a warning, if your anger dominate you again your user will be deleted.

      Regards

      Juan

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2009 at 05:32 AM

    Hello Shakeel,

    In the kernel there is an executable called sapstartsrv.exe. Please run that(it will ask you to input system details) and then check if MMC nodes are back.

    Regards.

    Ruchit Khushu.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi all

      Sorry for the delay in reply !~~~

      Thanks for your replies 😊

      Actually this might work as well if User = sapserver.nagesh.com is part of SAP administrator groups. But try to run it under the service user.

      I DONT SEE NAY SUCH ENTRIES UNDER USR/SAP... I SEE ONLY

      1)CCMS

      2)dM0

      3)PRFCLOG

      4)PUT

      5)TRANS

      thats is please explain me the above step more clearly..

      regards

      Shakeel

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2009 at 06:26 AM

    You can Add the system Again in MMC and trythen .

    Please explain the proble you are facing in detail.

    thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.