Skip to Content
author's profile photo Former Member
Former Member

Records are not readed

Hi Experts

Sometimes (in reporting or when Im doing calcs by IP functions), not all records are taked in account.

Only if I collapse the Infocube, then reporting and calcs are ok. This happend only with real-time infocubes.

Whats happend?

How can I solve this?

Thank you in advance!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2009 at 03:25 AM

    Hi

    What is the status of the request in the real-time cube is it Yellow?

    You can use a Filter and planning fucntion as aprt of the planning sequence and execute it at Modeler.

    If the filter is not fetching the records then check the filter definition.

    Regards, Hyma

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 25, 2009 at 02:33 PM

    Hello,

    you need to activate variable 0S_RQMRC from business content.

    Then use this variable in each query for the infoobject request Nr.

    regards

    Cornelia

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 25, 2009 at 05:01 PM

    Please check OSS Note 1136163.Change the query settings as per the details in this note. It will solve your problem.

    Regards,

    T-Bird.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.