Skip to Content

Manual Princing Condition not copied using BAPI

Hi Guys,

Something pretty weird has been happening.. when I create a Sales Order over VA01 with reference a Contract, the Sales Order take the COMPLETE Contract Princing Condition, so its perfect. But When we're trying to use the BAPI (BAPI_SALESORDER_CREATEFROMDAT2 ) it does not create in the same way, I mean the MANUAL Pricing condition was deleted of my Sales Order Princing condition or does not show up for any reason.

do you know if there is a flag or some configuration where I set "Take the contract Princing condition"?

Thank you in advance!

Alexandre

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Aug 20, 2009 at 11:22 PM

    just let you know my Copy Pricing Type is "C". and to remember its works perfect using the VA01.

    Thank you!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.