Skip to Content
author's profile photo Former Member
Former Member

Delivery Creation Problem

Dear Experts,

When i am creating delivery w r t sales order delivery is gettting created, the same number i am unable to see the change mode and update termination is happend

I think due to that created delivery is not updating in to the table

error Info:VI100: delivery type FA

Can you please help me out from this problem.

Thanks

Raju

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Aug 20, 2009 at 01:39 PM
    VI100:

    Not sure, whether you have indicated the correct error message number. Nevertheless, go to VA02, key in the sale order and check the document flow. Update the forum.

    Meanwhile, you can also check whether number range is maintained for that delivery type.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Laxmi,

      Number ranges are maintained properly and assigned to the delivery type.

      i am not finding anything related to the delivery in the document flow via sales order.

      while saving the delivery , i am finding the delivery number in status bar, the same i am not able to find in the table level, change level, display level and in document flow level.

      now think in that angle and let me know what was the cause and what exactly i missed.

      anyhow than for your prompt reply.

      Thanks

      raju.

  • author's profile photo Former Member
    Former Member
    Posted on Aug 20, 2009 at 02:16 PM

    Hi Raju,

    If you are able to create and save the deilivery, just do that and instead of using Change mode, check it in VL03n and then after use VL02n.

    Post your feedback if it works or not

    But I dont know why does this happen.

    Regards,

    Sagar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Mr. Sagar,

      due to that update termination you wont find the same in display mode also. i requesting what exactly the case, i have done the root cause analay is in different parameteres, but no clue find

      so can you please rethingk and advice.

      Thanks

      Raju.

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2009 at 07:01 AM

    Hi,

    As regards your problem,

    I believe till you get "express document terminate', you will not find your delivery as this is not updated in database.

    Also I am facing a similar issue.

    When I create delivery VL01n & save then it gets saved & delivery no is generated.

    But when I goto VL02n or VL03n then on inputting same delivery no. I get no result.

    The message is delivery does not exist or is archived.

    Though when-ever I save a delivery, I get an "Express Document Terminate"

    Gurus can you explain the reasons why I might be getting 'Express Document Terminate'

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.