Skip to Content

Deployment from version 701.4 to lower version (700.14) portal?

Hi all,

We are in a situation where our VC development portal has been upgraded to 7.01.4 (EHP1 SP4 of NW 7.0, not CE). But now we have a model we want to deploy to a portal at a lower version - SP 14 of 7.00. When we try to deploy it we get a blank page with an internet explorer error (line 237, object expected).

Does anyone know if this should be doable, or if there is any simple way to make the model compatible with the lower version?

Thanks,

Margaret

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 21, 2009 at 08:27 PM

    I put in an oss message on this and the response was that it isn't really doable. We would have to set up a federated portal network, then we could deploy our 701.4 model to the 701 portal and access it from a 700 portal.

    So I am closing this question.

    Add comment
    10|10000 characters needed characters exceeded