Skip to Content
avatar image
Former Member

Server Does not start after backup complition

Dear All,

We are facing following problem some times after backup completion.

Our Setup is : SAP ECC 6, Oracle 10g, HP-UX 11.31.

We are scheduling the whole database offline + archive log backup during night.

After completion of backup the SAP does not start. I have checked the following things.

1. Database is started : OK.

2. SAP related services at O/S level : OK

3. Listener is OK

4. No startup log generated related to SAP

But I am not able to connect to SAP thru SAP GUI.

If I tried to start SAP using startsap it will not respond for long time. Even I have tried to startsap after shutting down database, kill all SAP related services at O/S level. But startsap doesn't respond.

When I restart the server, after that I am able to start SAP.

Is there any memory fragmentation related problem ?

Before some time same thing is happened with our production server, but at that time I have deleted Archivelog files manually before tacking backup. In this case if I take backup "whole database offline + archive log " then server doesn't start. At that time also I have to restart the server. So the Problem is identified.

But in this case i.e on our Quality Server not able to trace out problem.

Thanks in Advance,

Nirav

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 20, 2009 at 05:45 AM

    Hi,

    Yes the problem is related to memory. I think during the backup memory is allocated but not release after completion of database backup.

    in case of archive log backup what option your are using means are you using save and delete option or other.

    In the case of the production server archive log backup you to use to the option save and delete.

    Please also check wheather core file getting gernerated should be deleted frquently from work folder.

    Thanks & Regards,

    Vidyadhar K

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Vidhyadhar,

      Thanks for your quick reply.

      we are taking archive backup using -sd option i.e. create the fist copy and delete.

      We have HP-UX 11.31. We have to restart the server in this problem. We are alos running Development instance also on same server. So we have to shutdown that also then we can restart the server.

      Is it possible to clear the relavant memoery segment at O/S leval ? so atleast we do not need to restart the server.

      Thanks and Regards,

      Nirav

  • avatar image
    Former Member
    Aug 29, 2009 at 06:31 AM

    .

    Add comment
    10|10000 characters needed characters exceeded