Skip to Content
avatar image
Former Member

generic object service (GOS) activating attribute

Hello,

I am facing an issue,

after system box copied into new development system we are facing an issue in Object services:

In pop-up window we don’t see attributes regarding workflow or attachment’s, also when we click Arrow it is not displaying anything.

Please help me out to fix this issue.

Copied system having all the attributes:

Thanks,

Abdul Gaffar

wphoo.png (2.6 kB)
u8sg7.png (3.0 kB)
de0zr.png (5.9 kB)
mvghk.png (33.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 18, 2016 at 10:30 AM

    Hi Team,

    Table SGOSATTR was 2 containing more entries comparing with copied system,

    deleted those rows.

    Now working fine..
    Thanks for helping.

    Regards,

    Abdul Gaffar M.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 17, 2016 at 06:16 PM

    Run the program RSGOSCHECK (note 1873544 Check report for GOS https://service.sap.com/sap/support/notes/1873544) to check the coherence between tables SGOSSUB and SGOSATTR.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 17, 2016 at 01:06 PM

    Hi,

    If it is not some custom development or an authorization issue (SU53) or a SAP gui issue then you should first check https://support.sap.com/notes for notes regarding this behaviour. And if it's not there then raise an error at SAP https://launchpad.support.sap.com/#incident/solution

    Kind regards, Rob Dielemans

    Add comment
    10|10000 characters needed characters exceeded