Skip to Content

Company code 9000 is not assigned to an FM area

Dear Experts,

I am receiving this error "Company code 9000 is not assigned to an FM area" when i assign the company code(9000) to a controlling area([T-code OX19] IMG u2192 Enterprise Structure u2192 Assignment u2192 Controlling u2192 Assign Company Code to Controlling Area).

I do not want to activate the FM area for my implementation. Please guide me on, how to deactivate the FM function.

Many thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 17, 2009 at 07:25 AM

    Hi,

    Go to Tcode OF18 where financial mgmt is assigned to Ccode.

    Please remove the assignment here. Now try to assign the Ccode to the controlling area - OX19.

    You will not get any error.

    Good Luck..

    Caio

    Raghu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 17, 2009 at 08:05 AM

    Hi,

    Please check that whther FM is activated in your system.IF it is activated please deactivate.

    2.Remove assignment of Fm area to company code in OF18

    3.Assign controllin area ox19

    Still problem presists provide the error message.

    Thanks

    Raja

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 17, 2009 at 08:20 AM

    Hi Raja,

    I have done based on the steps you have given. Furthermore my company code was not assigned to any FM area in t-code OF18.

    1. FM Deactivated (IMG -> Public Sector Mgmt ->Funds Mgmt Gov -> Basic Settings -> Activate Global Funds Mgmt Functions)

    2.Remove assignment of Fm area to company code in OF18

    3.Assign controllin area ox19

    I am still receiving the same error at t-code OX19 "Company code 9000 is not assigned to an FM area" when assigning the company code to controlling area.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.