Skip to Content
0

EPM addin, Manage Connections, environment missing on drop down list

Nov 17, 2016 at 12:12 PM

31

avatar image

I'm trying to create a connection on EPM add-in for one environment, but on the manage connections panel, on the environment drop-down, the name of this specific environment is missing, while some other are there.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Vadim Kalinin Nov 17, 2016 at 12:13 PM
0

Screenshot and other details (versions etc...)

Share
10 |10000 characters needed characters left characters exceeded
flavio amoedo Nov 17, 2016 at 12:39 PM
0

These is the screen with the problem:

Version info:


epm.png (22.3 kB)
epm-version.png (21.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Nov 17, 2016 at 12:43 PM
0

OK!

I suspect you have now rights for this environment. Please check.

Share
10 |10000 characters needed characters left characters exceeded
flavio amoedo Nov 17, 2016 at 03:29 PM
0

I have all these permissions, and still can't see the environment on the EPM add-in.


epm-3.png (37.4 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

What about data access profiles? You should have access to at least one of the models in that environment.....and have you tried by clicking on "client certificate" and then Connect! Its a silly question...but still..

JP

0
Vadim Kalinin Nov 17, 2016 at 06:32 PM
0

No idea... Just for test try to temporary assign SAPALL to you...

Share
10 |10000 characters needed characters left characters exceeded