Skip to Content
author's profile photo Former Member
Former Member

Jco connector - group error?

Dear Mates

I am getting the following error message when customising AC53 SP5

com.sap.mw.jco.JCO$Exception: (102) RFC_ERROR_COMMUNICATION: Connect to message server host failed Connect_PM TYPE=B MSHOST=ssaptst002 GROUP=PUBLIC R3NAME=DE2 MSSERV=sapmsDE2 PCS=1 ERROR Group PUBLIC not found TIME Fri Aug 14 16:03:37 2009 RELEASE 700 COMPONENT LG VERSION 5 RC -6 MODULE lgxx.c LINE 4299 DETAIL LgIGroupX COUNTER 1

Any idea?

Thanks and a nice day

Nicolas

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2009 at 03:27 PM

    Hello

    The logon group in the back-end system was not activated and therefore the Jco conection failed.

    Thanks

    Nicolas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.