Skip to Content
author's profile photo Former Member
Former Member

Client Proxies are not displayed after a transport move

Hi Friends,

I created some "Z" client proxies and assigned it to my developer created "Z" package.. When I check the generated proxy through ABAP workbench its appears under my "z" package in enterprise Service folder, but the same is not found in my Quality box even after successful transport move.. But I can able to see the client proxies in enterprise service browser but can't see in repository browser under my "z" package.. I even compiled the proxies, no use.. any thoughts?????? Is there any problem with user access of the package????..

Bharath

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 10:40 PM

    Hi Selvaraj,

    Make sure you transport all the objects along with the package. If you think you have already checked this then try to retransport once again and give a try. There should not be any issues with user acess. Also check whether the user is locked?

    Regards,

    ---Satish

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 06:08 AM

    Hi Bharathan,

    Make sure that your user access is unlocked.

    -


    Bhaskar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 06:57 AM

    Bharathan ,

    I even compiled the proxies, no use.. any thoughts?????? Is there any problem with user access of the package????..

    Re-import over existing objects .

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.