Skip to Content
author's profile photo Former Member
Former Member

No chart data in Bex Web Template (7.0)

Hello,

I designed a web template with a table and a chart from the same Data Provider.

When I run the template in the Enterprise Portal 7.0 the table is showing de data fine, but the chart is showing no data(an empty chart).

Could it be that "BEx Web Runtime" is not doing its job properly or does anyone have other suggestions?

Thanks in advance!!

Add a comment
10|10000 characters needed characters exceeded

Related questions

9 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 04:11 PM

    Hi Velzen,

    May be your query contains large amount of data, so the garph display in the template for that is not possible.

    try to run it for small amount of data, it will run..

    Hope it helps.

    Regards,

    Javed

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 04:21 PM

    Hi,

    check if IGS is running... You can check additional with rsrt...

    Additional check again your Data Provider is assign correctly to the chart.

    Chart does not show values correctly or Excel download not

    SAP Note Number: [955038|https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/oss_notes/sdn_oss_bw_bex/~form/handler%7b5f4150503d3030323030363832353030303030303031393732265f4556454e543d444953504c4159265f4e4e554d3d393535303338%7d]

    troubleshooting WAD graph

    Regards

    Andreas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 04:22 PM

    Hi Javed,

    It is a very small basic query. So that couldn't be the problem.....

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 09:26 PM

    Hi Andreas,

    We are running SAPKW70017, so note 955038 couldn't be the problem also.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 12:20 AM

    Is it possible that we don't have the right IGS version?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 08:19 AM

    Hello Gary,

    SE38, BW_IGS_CHART_TEST runs ok. IGS version is 6402.0.5.0.

    3.5 Web Template charts are displayed correctly. The problem is that 7.0 Web Template charts don't contain any data.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 09:00 AM

    Yes, you are right Gary.

    Some formatting has been rendered correctly, only no for example bars representing the data are displayed.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 09:57 AM

    Gary,

    I tried and it doesn't work out.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 21, 2009 at 03:30 PM

    Hi Jinnette,

    We were able solving the problem by intalling one of the latest IGS versions. We are currently running version 7000.0.15.1.

    You can check the IGS version with transaction SIGS.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.