Skip to Content
avatar image
Former Member

GRC Access Control Installation

Dears,

We are going to implement GRC Access Control on AIX 6.1 machine.

Being new it I have some doubts:

1- As I read from installation guide I have to apply some addons on Netweaver 04s for it.

as I am going to implement it on a fresh machine so that means first I have to install Netweaver 2004s on it and then I have to apply addon on it . So my doubt is what usage type I should choose while installing 2004s.It contains As ABAP,AS JAVA ....

etc so which usage type I should choose.

2 - In Addon DVD I checked that addons are available for ABAP and Java Seprately,So now if I choose both ABAP and Java usage type then do I have to implement patch on both ABAP or JAVA engines.

Please confirm.

Shivam

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 12, 2009 at 12:25 PM

    Shivam,

    You don't need to have both ABAP and JAVA AS for GRC. You can just have Java AS installed and you need to install the RTA's (whether ABAP or JAVA) on all the backend servers that your GRC system will connect to.

    - Naveen

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dears,

      Things are clear to me now.

      Just one more query.

      In Installation guide I read that EP is required if I install Enterprise Portal RTA (VIREPRTA00_0.sca).

      So does this means that if I want to use EP also as backend system then I have to install EP also,or in what case EP is required.

      And when we talk about SAP_HR is installed or not,we are talking about backend system means if backend system have SAP_HR then only VIRSANH 5.3 RTA and if contains SAP_HR then both the file VIRSANH 5.3 RTA , VIRSAHR 5.3 RTA required.

      Please make me correct,and suggest.

      Regards,

      Shivam

  • avatar image
    Former Member
    Aug 12, 2009 at 04:46 PM

    Shivam,

    Here is my response:

    1) You only need AS Java. AC installation does not require ABAP installation and should not be installed either.

    2) The ABAP add-on you saw has to be installed using SAINT on the target R/3 systems. It will be connected to the Java installation you did via RFC.

    Regards,

    Alpesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 13, 2009 at 07:05 AM

    Hi Shivam,

    If SAP_HR is installed in your backend system,you have to install both the RTA's VIRSANH & VIRSAHR. (Irrespective of whether you are using the HR module or not).

    If your AC 5.3 is also connected to the Enterprise Portal then you have to install the VIREPRTA00_0.sca.

    Hope this answers your query.

    Regards,

    Rakesh Narne

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Shivam,

      Just treat EP as another back-end system that you are trying to connect to GRC - Access Control.

      Instead of R/3 RTA, install EP RTA onto EP system.

      Best Regards,

      Sirish Gullapalli.