Skip to Content
author's profile photo Former Member
Former Member

Error in sicf "Error:'UCF_DomUtil' is undefined"

Hi All,

I am trying to run a webdynpro via sicf (i.e./default_host/sap/bc/webdynpro/sap/asr_personnel_file). Whatever I run under the webdynpro section I get an error in Internet Explorer "Error:'UCF_DomUtil' is undefined". We have just recently updated the system to enhancement package4 and have the latest Basis support packages in.

Any suggestions as to what may be the problem would be appreciated.

Thanks Gavin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Aug 12, 2009 at 11:16 AM

    Have you tried clearning your browser cache just to make sure some old verison of some script isn't retained on the frontend. This shouldn't be the case, but just make sure.

    Since this is a JavaScript error in WDA, then you should consider entering a support ticket and letting SAP support have a look at the situation.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 15, 2011 at 09:17 AM

    Hi,

    I had this issue and had to raise it to SAP.

    As per SAP,

    You need to run the report WDG_MAINTAIN_UR_MIMES and

    choose Deploy MIMEs

    That solves the issue.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.