Skip to Content
author's profile photo Former Member
Former Member

Depreciation run error

Good day

I am experiencing a problem after running depreciation.

"Documents from last posting run in 2009 1 are not yet updated"

We are trying to do a year end closing.

What can be the problem?

Theo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2009 at 08:17 AM

    Hi,

    Have you run the depreciation update run for all the periods? and documents posted for those?

    And when did you got this error message?

    While doing AFAB or AJAB?

    Please let me know.

    Thanks,

    Srinu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2009 at 08:32 AM

    Hi All

    There was a mistake from my side, after revisiting my input AFAB, I could now post my batch via SM35. (4.6)

    Thank you

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.