Skip to Content
0
Former Member
Aug 11, 2009 at 04:23 AM

Formatting of the charts/graphs in crystal reports XI is not sustained

29 Views

Hi

The formatting of the charts/graphs in crystal reports XI is not sustained when i upload and run the .rpt file in central Management Console (CMC). Business Objects XI R2 server

for instance, i gave no leader lines in the chart options in the .rpt file for pie chart, then uploaded it in the CMC and ran it. but the output i viewed has leader lines in the chart. but it is working fine on local machine. it is failing only when i run it through CMC.

I have stacked bar chart. The riser is formatted as

Format Selected Item.. --Select "picture" --- Advanced Options -- Browse a WMF image.

Locally I can see the risers with the selected wmf image. When I uploaded the same report to CMC the risers are showing default colors but not the image. This process used to work earlier.

All of a sudden all the formatting is being lost when we upload the report to CMC.

Here is one more observation:

I had one report uploaded with the above mentioned charts months ago which is currently in production with no problems. For testing I downloaded the rpt from one of the server and tested it on my local machine. It worked fine.

Now I took this rpt file and uploaded it to the same server where I downloaded from with different name. When I ran the report and shocked to see that all the formatting is lost. The old one still works fine. So figured out that there has to be some problem when we upload new rpt file to CMC, all the custom formatting is being lost or stripped off of RPT file.

Please let me know if its the issue on My local machine or Server.

Can not be local machine because my other team members are also facing the same exact problem.

Any help is appreciated.

Thanks