Skip to Content
author's profile photo Former Member
Former Member

Campo T2_PLACA - Transportadora

Pessoal,

estou com um problema em relação ao campo 'placa do veículo' - T2_PLACA da BADI (campo 374, X19 do manual de integração).

Estou preenchendo este campo corretamente na BADI, mas a TAG correspondente não está sendo gerada no XML (TAG veicTransp).

Fiz um teste com o campo T3_PLACA e a tag é gerada, mas esta placa corresponde ao reboque, que não é o que desejo.

OBS.: A nota 1354192 já foi aplicada.

Atc.

Sahira

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 10, 2009 at 10:39 PM

    Olá Sahira,

    se puder, debugue o processo até entrar na funcao /XNFE/005A_SIGN_NFE_OUT e procure a linha que ele lê o campo em questao (antes, procure por "t2_placa" na funcao pra achar a linha).

    O unico "if" que é feito pra criacao dessa tag é em cima do próprio t2_placa.

    Se ele estiver preenchido, deveria ser criada.

    Qual seu SP?

    Abs,

    Henrique.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.