Skip to Content
author's profile photo Former Member
Former Member

link to CC monitoring in RWB error"The page cannot be displayed"

Hi Guys,

When i click on the Communication channel monitoring in RWB i am getting error "The page cannot be displayed", when i open the servlet /mdt_soa/monitorservlet it is working. the same in the case of opening the adapter engine monitoring in Message monitoring.

kindly help.

With Regards

Pradeep N

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Posted on Aug 10, 2009 at 04:16 AM

    Ensure that you have maintained the proper entry in the Hosts file of your local desktop (C:\SYSROOT\system32\drivers\etc)

    Make sure that you have maintained the complete name (FQDN) alongwith the IP address in the above file.

    Regards,

    Abhishek.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 10, 2009 at 05:09 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 10, 2009 at 05:16 AM

    Hi Pradeep,

    there may be many problems. Here I am listing all the things with links, where earlier I got the same error:

    u2022 First we re-imported the BASIS software component into IR, but still the same issue.

    u2022 Referred the SAP note, 1117249- incomplete registration of PI components in SLD.

    u2022 Also checked this SDN blog: /people/vikas.jain12/blog/2009/01/13/sld-self-registration-problems-and-troubleshooting

    u2022 Next we found the forum, to look into the sap note, 764176. We have a blog based on the same note by mentioning the each and every step.

    u2022 /people/venugopalarao.immadisetty/blog/2007/03/15/adapter-engine-cannot-be-found-in-integration-directory

    u2022 By checking all the steps we found that it is an issue of CPA full cache, but while doing this we had an issue of authorization problem.

    u2022 Then we referred another note, 741214. Even though, full cache was not updated.

    communication-channels-do-not-appear-in-rwb

    ADAPTER engine not found in runtime work bench

    authorizations-for-cpa-cache

    unable-to-find-an-associated-sld-element

    unable-to-find-associated-sld-element

    unable-to-find-an-associated-sld-element

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 10, 2009 at 06:28 AM

    Hi,

    If above of the suggestions wont work.

    Then do start the java engine once.

    To do so.

    Run SMICM then in administrator tab click java Soft shut down with restart.

    It may work for you.

    Regards,

    Sumit Gupta

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2009 at 01:13 AM

    Pradeep,

    Consult your Basis guys they will provide you a path which has to be included in the host file. (windows>system 32),

    Regards,

    Pavan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.