Skip to Content
author's profile photo Former Member
Former Member

Regarding search help for a attribute

Hi All,

I have an ALV, there is a hyperlink for one field, which opens up another Popup for ALV as component usage.

I have one Search help for a field in this popup.

When I open this popup for first time in that session, F4 for the SH, the value is not getting populated in that field.

When I close the popup and open it again, next time the value which I select is getting populated in that field.

Don't know why this happens.

Like OVS, can we have F4 help event custom one for SH so that I can triiger it for first time.

What is the event that gets triggered upon F4 selection of SH.

Appreciate your replies.

My server details are as below -

EHP 4 for SAP ERP 6.0 /7.0

WEBCUIF 700 0001 SAPK-70001INWEBCUIF SAP WEBCUIF 700

SAP_ABA 701 0002 SAPKA70102 Cross-Application Component

Does Service pack has raised these issues.

Regards,

Lekha.

Edited by: Lekha on Aug 11, 2009 6:06 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 26, 2009 at 11:44 AM

    Resolved by myself.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.