Skip to Content
author's profile photo Former Member
Former Member

Administrator in IT 0001

Hi,

I have configured the Administrator in T526 table and when I tried to assign the Adminstrator (Personnel) to the Employee in IT 0001 I am getting an error

u201CEntry 001 does not exist in T526 (check entry) u201C

Eventhough the Adminstrator 001 exists in T526.

Please Help.

Regards,

Ghanapriya

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Aug 07, 2009 at 09:25 PM

    Hi,

    Check the administrator group for the employee. I guess administrator was not found for the corresponding admin group (t526-werks).

    Administartor group for a employee is found using feature 'PINCH' (Tcdoe: PE03).

    Regards,

    Shrinivas Shneoy

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 07, 2009 at 11:05 PM

    Have u created administrator group for that administrator, if no then create group and then assign to group, try to do default PINCH feature also.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 09, 2009 at 07:47 AM

    Hi,

    Check your first column in T526 what value you have given. Then check feature PINCH (default value for administrator grup), and check your country grouping what return value you have given. Feature return value and 1st column value in T526 table should be similar.

    Then while assigning administrator in IT0001, 1st administrator group should reflect by default. Then select administrator from F4 entry.

    Regards,

    Purnima

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I have been having a similar problem.

      I am working on PB10, Initial data entry. In the Personnel officer field,when i select the entry using F4, I get an error saying " entry not available in Table T526. I have checked the table and that entry is available there.

      As you have suggested I have also looked at the PINCH feature and the administrator group values and they are the same.

      But I am still getting the same error so what could be the problem?

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.