Skip to Content
0

GRC 10.1 new account request is not validating exisiting user for HANA database connector

Nov 17, 2016 at 07:29 AM

102

avatar image
Former Member

GRC 10.1 New Account Request is not validating exisiting user for HANA database connector.

In Our scenario we have connected HANA database for user provisioning and when we are raising New Account Creation request we are not getting error that user exist in system as far as for other SAP systems we are getting this error. For SAP systems we have maintained config parameter as well we have checked marked validation check in provision settings.

Also when I tried to maintain validation check as checked marked for HANA database Connector, we are not able to raise access request as it is giving error

System ***** cannot be connected.

Kindly Suggest how can we validate existing Users.

Thanks

Bhupinder Singh Arora

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Nov 22, 2017 at 11:13 AM
0

Hi,

Have you found the answer to this questions? I was hoping that you have documentation on settings Access Request Management for Hana.

I have done all the necessary config and plug in and connection settings. I can see the DB in my request, however, it does not pick up any roles or users from the database. Is it suppose to pick up the roles and privileges automatically since there are no sync for DB in GRC.

Are the specific parameter settings required for GRC and HANA intergration on AC?

Not sure if you can assist.

Thanks

Share
10 |10000 characters needed characters left characters exceeded