Skip to Content
avatar image
Former Member

Automatic UD is not working

Dear Experts,

The UD is not happening automaticaly for the inspection lot which is skipped.

I want the UD should be happend automaticly to skipped inspection lot.

I have configured the following settings.

assigned 5 mns as waiting in Plant level setting.

Enabled Automatic Ud In QM view

Max skip duration is 30 mns in DMR.

Still,The UD is not happening automaticaly.AM i missing anything? Pls advise me to resolve the problem.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Aug 07, 2009 at 06:24 AM

    You need to Background Job using transaction QA17.

    Best Regards,

    K. Raghavendra Nayak

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 07, 2009 at 06:25 AM

    Hi

    Max skip duration is 30 mns in DMR.

    Remove this : This duration can not be in mins.This is to reset th lot Quality level.

    Also

    Use QM16 to create varient.

    in QM17 schedule the same.

    At plant level maintain the setting 5 min sfor both skip & Auto UD

    Regards

    Sujit

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 07, 2009 at 06:26 AM

    Dear Ranganayahi

    You have to schedule a backgroung program for this

    You can do it based on the inspection type QA10 01 inspection

    , QA40 for 03 & 04 inspection

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Sujit,

      I selected the char as optional in control indicators.But still am getting "no entries found".

      How to maintain char weightage? Pls help me.

      Thanks in advance.

  • Aug 07, 2009 at 06:52 AM

    Dear Friend

    Check whether your entry in QA10 is correct. Plant, tick on Auto UD for Skipped lot and correct UD codes

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Thank u.

      S.I gave input as

      plant- 100

      Ins.type-01

      Auo UD for skipped lots

      UD.selected set - GR

      UD.Plant -1000

      UD.code group - GR

      Ud.code -ACC

      But, i can do this thro qa16.

      Thanks in advance.

  • avatar image
    Former Member
    Nov 11, 2009 at 11:16 AM

    Closing this thread.

    Add comment
    10|10000 characters needed characters exceeded