Skip to Content
author's profile photo Former Member
Former Member

not able to save tax percentage in a tax code

i am creating a new tax code when i fill values in tax percentage rate and save it system shows that tax code is saved. when i again use ftxp to see the rates entered i am not able to see the tax rates previously entered. all the field get blank. what could be the reason

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2009 at 11:28 AM

    This message was moderated.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      when we maintain tax rates in j1id like 8 % and fill 100% or 50% in FTXP . then where is the linkage between these two tcode based on which full 8% or 50% of 8 i.e 4% would be charged.

      is the linkage auto or there is some setting to link these two t.codes.

  • Posted on Aug 10, 2009 at 11:10 AM

    Hi,

    We have to maintain Tax Rates in FV11 (FI Side) and VK11 (SD Side) from ECC 6.0 onwards, whenever tax rates changed.

    Thanks

    Chandra

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 10, 2009 at 06:56 PM

    Hi,

    Please note that for taxinn you will need to maintain condition record through FV11 & not through FTXP. The transaction FTXP should be used only to create the tax code. Condition record itself should be created via FV11 for MM and VK11 for SD conditions. The tax code is basically used to post the condition value to tax accounts and no need to maintain any rates in the tax code.

    And also make sure that access sequence is MWST for all the conditions and the condition category is maintained as "D".

    Regards

    Ravinagh Boni

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 05:12 AM

    nothing solved

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2009 at 05:17 AM

    nothing solved

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I am using TAXINN and I am also facing the same problem.

      Have you got it resolved?

      Did you try solution provided by Ravinagh Boni?

      Ravinagh,

      Does it mean that we just need to set the rate in VK111 for SD and FV11 for MM and FI?

      This applies to Country Version setting for India (IN)?

      Regards,

      Bernard

  • author's profile photo Former Member
    Former Member
    Posted on Oct 04, 2016 at 06:31 AM

    Hi,

    very simple way, just remove 357 & 358 condition table from access sequence Jtax and maintain 3 condition table of tax classification in both access sequence Jtax & Jst1. but this two are important condition table as control code is intimate chapter id. so better to add 3 (tax classification) condition table.

    Regards

    SK Tyagi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.