Skip to Content
author's profile photo Former Member
Former Member

Overhead is not getting updated in the production order

Hi all,

I am running actual overhead calculation with KGI2.

But the overheads are not getting updated in the order.

Order contains relevant overhead key also.

What could be the possible causes?

SmanS

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 07, 2009 at 08:46 AM

    Hi,

    there are several possibilities.

    1: KGI2: "test run" is flagged.

    2: KGI2 / extras / settings:see the baseline definition in the costing sheet and check if there are values given for your particular overhead calculation.

    3: same place: chek if the overhead rate (i asume its percentage overhead) is maintained for the period you are running overhead calculation

    Try this and give some feedback.

    Best regards, Christian

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I am facing the same problem when running KGI 2. I had made some modifications to the existing costing sheet and in production I faced these errors. Can you let me know how your issue was resolved because this has become for me.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.