Skip to Content
0
Former Member
Aug 05, 2009 at 03:16 PM

Xcelsius 2008 SP2 new BI Connection needs BW 7.02?

20 Views

Hi all,

Today I've downloaded and installed SP2 from Xcelsius. Especially the new direct BI connection is a great advantage. However, after I installed SP2 and tried to make a connection to BI I got the message:

"The system you are currently connected to is not BW 7.02 or newer"

At this moment we have:

Component: SAP-BW

Release 700

Level 0020 (SAPKW0020)

I'm not aware of a BW release 7.02.

Does anyone know which fix, SP etc. has to be installed on BW site for Xcelsius SP2?

Thnx in advance,

Henk.