Skip to Content
author's profile photo Former Member
Former Member

Asset Explorer- AW01N

Hi,

I have created one asset in 2009. Its useful life is 10 years. After acquisition posting when i look into the asset explorer(AW01N) , it shows the planned depreciation only upto 5 years means 2014. It does not show year ahead to 2014.

Kindly help me in this regard.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2009 at 11:49 AM

    Hi,

    In AW01N, in tab comparisons, choose FY range from 2009 to 2019, then it will show till 2019.

    Thanks,

    Srinu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2009 at 11:07 AM

    Hello,

    Please check in AW01N for which depreciation area are you looking for. (on the left of screen)

    Many dep Area can be assigned to asset

    Thanks and regards

    Tarek

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.